I was *really* bored at work....

Questions or comments about hiking in general? Post them here!
User avatar
zelph
Posts: 15832
Joined: Tue Aug 14, 2007 1:53 pm

Re: I was *really* bored at work....

Post by zelph » Wed Sep 18, 2013 9:44 pm

It's rock solid for sure!!!! There is one on ebay for sale so just in case you have a beer too many you know where to go :lol:

There are many things I don't remember because of the bottled liquid gold. :o

You might be getting your pair of those tightie whities in the mail tomorrow :lol: :lol: :lol:

:cheers:
http://www.woodgaz-stove.com/

steamjam
Posts: 326
Joined: Tue Jun 05, 2012 12:25 pm

Re: I was *really* bored at work....

Post by steamjam » Sun Sep 22, 2013 11:07 am

Welp, Looks like I'm taking the PT 2 apart this week. It surges like crazy when lit and loses pressure. Just for the heck of it I tried high octane gas and it made no difference. I'll bet in-tank inlet tube for the burner is clogged with some rust, or cosmoline.

User avatar
zelph
Posts: 15832
Joined: Tue Aug 14, 2007 1:53 pm

Re: I was *really* bored at work....

Post by zelph » Sun Sep 22, 2013 9:24 pm

Hit it with a hammer!!! It won't hurt the well built tank :mrgreen: Turn it upside down and shake it really good and empty out the gas to do a visual on any gunk that comes out.
http://www.woodgaz-stove.com/

oops56
Posts: 1920
Joined: Wed Sep 19, 2007 11:31 am

Re: I was *really* bored at work....

Post by oops56 » Mon Sep 23, 2013 5:54 pm

you may have to un screw the burner there is a tube into it that has screen at the bottom of pick up tube make sure all gaskets are not hard to clean tank put some bebes or small stones shake it then rinse out till clean 3 or 4 times p. s. if it got a cotton wick it my be burnt at the top end replace it
Man play with fire man get burnt

User avatar
zelph
Posts: 15832
Joined: Tue Aug 14, 2007 1:53 pm

Re: I was *really* bored at work....

Post by zelph » Wed Sep 25, 2013 9:01 am

Thanks for the informative tip oops :-)
http://www.woodgaz-stove.com/

steamjam
Posts: 326
Joined: Tue Jun 05, 2012 12:25 pm

Re: I was *really* bored at work....

Post by steamjam » Sat Sep 28, 2013 11:24 am

After I took this thing apart and back together like 2 dozen times. It still surges slightly, but it's over all not a bad stove. It burns pretty clean on regular unleaded. You haveto preheat the heck out of it in order for it to do anything... It's not my favorite stove for sure. My Coleman 533 is of similar size, but much lighter and more powerful. Anyways, it took 12 minutes 12 seconds to boil 5 cups of 48 degree water.

Image

Oh yeah.. The problem is the buner "neck" where the vapor tube attaches to never gets quite hot enough to completely vaporize the gazzzzoline so some liquid makes it to the valve and out the needle, hence the "surge". I experimented with preheating the stove in several different ways but as soon as the burner "neck" starts to cool down alittle it starts to surge. annoying.

User avatar
zelph
Posts: 15832
Joined: Tue Aug 14, 2007 1:53 pm

Re: I was *really* bored at work....

Post by zelph » Sat Sep 28, 2013 10:26 pm

Try shortening the preheat tube. I looks mighty long. Put a preheat cup on the other side closer to where the fuel goes into the base of the burner? we need oops56's input :D
http://www.woodgaz-stove.com/

oops56
Posts: 1920
Joined: Wed Sep 19, 2007 11:31 am

Re: I was *really* bored at work....

Post by oops56 » Sun Sep 29, 2013 8:01 am

sounds like 2 things still a air leak or the tank is to full just fill to 3/4 need air space to burn right
Man play with fire man get burnt

steamjam
Posts: 326
Joined: Tue Jun 05, 2012 12:25 pm

Re: I was *really* bored at work....

Post by steamjam » Sun Oct 06, 2013 12:27 pm

oops56 wrote:sounds like 2 things still a air leak or the tank is to full just fill to 3/4 need air space to burn right
Yeah. i though that too. I cannot find a leak anywhere on this stove, and I haven't filled it more then 1/2 tank. I'll keep futzing with it this winter at work since there isn't a whole lot of railroading going here at that time.

Javis89
Posts: 3
Joined: Mon Oct 14, 2013 4:50 am

Re: I was *really* bored at work....

Post by Javis89 » Wed Oct 16, 2013 3:31 am

Thx for sharing, this is fantastic.

Post Reply